Nintendo propose une première mise à jour pour la Poké Ball Plus.

Pour le moment, les détails sur cet update n’ont pas encore été détaillés mais il est nécessaire que votre Nintendo Switch soit mise à jour avec la version « 6.1.0 » ou supérieure, et d’avoir le jeu Pokémon : Let’s Go, Pikachu ou Pokémon : Let’s Go, Évoli.

Publicités

Laisser un commentaire